Installing bytewax

Installation

Bytewax currently supports the following versions of Python: 3.7, 3.8, 3.9, and 3.10.

Installing with pip

We recommend creating a virtual environment when installing Python dependencies. For more information on setting up a virtual environment, see the Python documentation.

pip install bytewax